Network connection problems

  • Follow the suggested actions in the order in which they are listed in the Action column until the problem is solved.
  • See Parts listing, IBM System x3530 M4 Type 7160 to check if a component is a consumable, structural, or FRU part.
  • If an action step is preceded by "(Trained technician only)," that step must be performed only by a trained technician.
Symptom Action
Unable to wake the server using the Wake on LAN feature.
  1. If you are using the dual-port network adapter and the server is connected to the network using Ethernet 5 connector, check the system-error log or IMM2 system event log (see Event logs), make sure:
    1. The room temperature is not too high (see Server features and specifications).
    2. The air vents are not blocked.
    3. The air baffle is installed securely.
  2. Reseat the dual-port network adapter (see Removing an adapter and Installing an adapter).
  3. Turn off the server and disconnect it from the power source; then, wait 10 seconds before restarting the server.
  4. If the problem still remains, replace the dual-port network adapter.
Wake on Lan feature is in disable mode.
  1. Turn on the server.
    Note: Approximately 1 to 3 minutes after the server is connected to ac power, the power-control button becomes active after the power-on LED flashes slowly.
  2. When prompted, <F1 Setup> is displayed, press F1. If you have set an administrator password, you are prompted to type the password.
  3. Under System Configuration and Boot Management, select System Settings.
  4. Under System Settings, select Network.
  5. Under Network, select the port number.
  6. Under the chosen port number, select Intel (R) I350 Gigabit Network Connection.
  7. Under Main Configuration Page, select NIC configuration.
  8. Under NIC configuration, change the Wake on Lan function from Disabled to Enabled.
  9. Press ESC several times until the System Configuration and Boot Management window is displayed.
  10. Select Save Setting.
  11. Turn off the server and disconnect it from the power source. You must disconnect the system from ac power to enable the Wake on Lan function.
Log in failed by using LDAP account with SSL enabled.
  1. Make sure the license key is valid.
  2. Generate a new license key and log in again.