CMMVC8789E: The volume was not deleted because it is part of a FlashCopy mapping.


You cannot delete a volume that is part of a FlashCopy mapping.

User Response

If you specified the wrong volume, retry the command. If you are sure that you want to remove the specified volume, remove the FlashCopy mapping and retry the command. Alternatively, you can include the -removefcmaps parameter with the rmvolume command to force the removal of the FlashCopy mappings.

When you use a "force" parameter such as -removefcmaps, you risk loss of data.