CMMVC8788E: The volume was not deleted because it is part of Metro Mirror or Global Mirror relationship.


You cannot delete a volume that is part of a remote copy relationship.

User Response

If you specified the wrong volume, retry the command. If you are sure that you want to remove the specified volume, remove the remote copy relationship and retry the command. Alternatively, you can include the -removercrelationships parameter with the rmvolume command to force the removal of the remote copy relationship.

When you use a "force" parameter such as -removercrelationships, you risk loss of data.